Bug 306 - manpages typos and some junk removed
manpages typos and some junk removed
Status: RESOLVED FIXED
Product: NSD
Classification: Unclassified
Component: Documentation
3.2.x
Other Linux
: P2 normal
Assigned To: NSD team
: 312 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-15 12:11 CEST by Ondřej Surý
Modified: 2010-12-10 11:57 CET (History)
2 users (show)

See Also:


Attachments
Fix mentioned errors in manpages (1.37 KB, patch)
2010-04-15 12:11 CEST, Ondřej Surý
Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Ondřej Surý 2010-04-15 12:11:05 CEST
Created attachment 137 [details]
Fix mentioned errors in manpages

$ for a in `ls *.[0-9]`; do echo $a; man --warning ./$a > /dev/null; done
nsd.conf.5
<standard input>:149: warning: macro `It' not defined
<standard input>:348: warning: macro `Slave'.' not defined
nsd-checkconf.8
<standard input>:2: `\ ' is not allowed in a name
<standard input>:2: warning: macro `"' not defined
<standard input>:3: `\ ' is not allowed in a name
nsd.8
<standard input>:181: warning: macro `It' not defined
Comment 1 Matthijs Mekking 2010-12-10 11:56:01 CET
Hi,

I have applied your patch to trunk.

Thanks.
Comment 2 Matthijs Mekking 2010-12-10 11:57:01 CET
*** Bug 312 has been marked as a duplicate of this bug. ***