Bugzilla – Bug 204
log_to_syslog variable name is misleading
Last modified: 2008-08-13 08:14:45 CEST
the log_to_syslog variable name in util/log.c is misleading.
here's a patch to rename it to logging_to_syslog, which I think better expresses its intent.
No attachment, but I figured it out :-)
Applied to svn trunk.